sysresccd doesn't work with unetbootin?!?

All other development questions
Post Reply
Posts: 2
Joined: 18 Jul 2009, 12:31

sysresccd doesn't work with unetbootin?!?

Post by PierreJ » 23 Feb 2011, 17:50

I've tried to use System Rescue CD with Unetbootin for the last two or three versions. But, in each case, it fails.

I'm no fan of Unetbootin but I tried Parted Magic with it and I am able to boot it with the usb stick. I am not sure where the origin of the problem lies but my theory is that there is something between the System Rescue CD and Unetbootin design (not sure which or if influenced by both?) that results in a problem.

I can create an image with cd media just fine so this issue is restricted to the live image on a bootable usb stick. The usb stick is fine as I've tested it.

Unetbootin is pretty popular (I wish there were more alternatives or at least alternatives with as much support and more developers) so I wonder why System Rescue CD ppl don't seem to be concerned.

It must be something that is missing or 'incorrect' because I have had luck with other live images and I am not favorable to unetbootin but it works with Parted Magic and I've created a bootable Ubuntu 10.10 with it once, also.

I was just curious if the issue will be acknowledged by System Rescue CD since it seems neither their team nor the Unetbootin team have any interaction or concern with it not working.

Thanks for any responses.

Site Admin
Posts: 2715
Joined: 17 Jul 2003, 09:44

Re: sysresccd doesn't work with unetbootin?!?

Post by admin » 06 Mar 2011, 10:31

You should use either the official USB installer for Windows or Linux-Live-USB which both work for SystemRescueCd.

Post Reply