Not able zo mount Windows Partitions

All other questions
Post Reply
Posts: 1
Joined: 15 Jul 2016, 20:25

Not able zo mount Windows Partitions

Post by Gerlinde » 15 Jul 2016, 20:30

Desktop PC WIN 8.1
As far I can see the PC works nomaly.

I bootet the PC from the Systemrescue CD 4.8.0 intending
to acced some windows files with read/write option.
When i tried to mount the Windows Boot Partition
(ntsf-3g /dev/sda5 /mnt/window), I got the following message:

" Windows is hibernated, refused to mount.
Failed to mount: /dev/sda5: Operation not permitted.
The ntfs partition is in a unsafe. please resume and shut
down Windows fully (no hibernation or fast restarting),
or mount the volume readonly with the "ro" mountn option"

I got similar messages when I tried to mount other partitions.
I booted the PC from a fully shut down state, the Fast Start option
in the (UEFI) Bios is disabled.

Can somebody explain me what I have to do in order to mount
the Windows Partitions?

Thanks in advance.

Post Reply