Cannot Boot from USB

Post in this forum for problems at boot time, if there was no problem for burning the disc. For example can't find the CD, or strange errors when you press enter at the very first prompt.
Post Reply
Posts: 1
Joined: 26 Oct 2015, 21:27

Cannot Boot from USB

Post by Benlac12 » 26 Oct 2015, 21:34

Hi everyone,

I am getting an error when booting from the USB, when I select how to boot it states it cannot find '/isolinux/rescue64'. I followed the instructions from this link ... om_Windows, on a Windows 10 64-Bit Machine.

I tried booting from the USB, after successful installation, on a Win 7 64-Bit Machine and it loads to the boot select menu. I choose the default boot option (The first one) and then it shows me the error that I stated in my first sentence. I'm not sure where to go from here, the file is on the USB.

Thanks in advance for the help,


Posts: 1
Joined: 28 Oct 2015, 15:25

Re: Cannot Boot from USB

Post by rlindenschmidt » 28 Oct 2015, 15:30

I am having the same error. I used both the provided build utility (sysresccd-installer-2.0.0) and also tried LinuxLive USB Creator 2.9.4 to create a systemrescuecd-x86-4.6.0. For the record, I also get "unaligned pointer 0x1e.

Posts: 1
Joined: 18 Nov 2015, 01:53

Re: Cannot Boot from USB

Post by JasonB » 18 Nov 2015, 03:47

I am getting the same error. I read somewhere (don't remember now), that this is due to an error in the /boot/grub/grub-461.cfg file. That post said to edit that file and change the occurrences "/isolinux/" to "/syslinux/". I do that and it boots successfully, but it boots into SystemRescueCD 2.4.1. I too have tried it with the SystemRescueCD installer and with the Linux Live USB Creator. LiLi also installs VirtualBox and has a program "Virtualize_This_Key" that when run, boots the usb in virtualbox (within Windows). What makes this more baffling is that when it boots this way, it boots just fine without having to make any changes to the grub-461.cfg file and boots into SystemRescueCD 4.5.2 as it should (the highest version of SystemRescueCD that is officially compatible with LiLi is 4.5.2 so I used that image.)

This is an issue because when it boots into the 2.4.1 version, I try to mount a network drive with cifs and get an error message that cifs is not supported. When it boots into the VirtualBox version (4.5.2) mounting the network drive works great.

Any pointers would be appreciated.

Post Reply