4.8.1 Netsurf [solved]

You can report problems, make suggestions, about the new BETA versions in this forum. For stuff related to final releases, please post a message in other forums
Post Reply
Posts: 86
Joined: 22 Jun 2012, 02:24

4.8.1 Netsurf [solved]

Post by vanepp » 22 Aug 2016, 00:51

Since there are no changes listed so far I'll report this as a beta issue even though it is in the latest release. Booted from the 4.8.1 rescueCD and ran Netsurf while waiting for an md5deep to finish. Attempted to login to the forums to answer a question but get this when clicking the login icon:

Warning from Netsurf

Unable to fetch document

and no login. It appears that javascript is disabled in Netsurf (probably a good thing :-)) but I expect the login icon is using javascript ...
I'm posting this from Windows.

Posts: 3
Joined: 28 Sep 2016, 13:22

Re: 4.8.1 Netsurf

Post by DmitryHetman » 02 Oct 2016, 16:53

Also there is no NetSurf for framebuffer, but it must works in framebuffer. Midori must work in Wayland.
Xorg should be deleted from SystemRescueCD.

Site Admin
Posts: 2715
Joined: 17 Jul 2003, 09:44

Re: 4.8.1 Netsurf

Post by admin » 15 Apr 2017, 08:21

Netsurf has been replaced with Firefox-ESR in the latest official release

Post Reply