Page 1 of 1

[ssh] Unsupported option "gssapiauthentication"

Posted: 17 Dec 2015, 15:38
by nryc
Hello,

I'm trying to use ssh with the option "GSSAPIauthentication=yes" from SystemRescueCD 4.6.1.

Code: Select all

ssh -o GSSAPIauthentication=yes [email protected]
command-line line 0:Unsupported option "gssapiauthentication"


If I make change to the /etc/ssh/ssh_config file, I have the same error :

Code: Select all

ssh [email protected]
/etc/ssh/ssh_config line 27: Unsupported option "gssapiauthentication"

Re: [ssh] Unsupported option "gssapiauthentication"

Posted: 02 May 2018, 12:01
by nryc
Two and a half year later, I still have the same problem.

Building SystemRescueCD with the "kerberos" or "gssapi" flag should do the trick :

https://packages.gentoo.org/useflags/gssapi