Partimage won't burn Image to USB

Topics about disk partitioning (fdisk, parted, gparted, partimage), Volumes Management (lvm, evms, dmraid), Storage, file systems, ...
Post Reply
Nordite
Posts: 2
Joined: 28 Feb 2010, 20:40

Partimage won't burn Image to USB

Post by Nordite » 28 Feb 2010, 20:45

It find the USB drive when I put in /sbd/Ubuntudave. I start the burn process and after about 15 minutes it stops saying the drive is full. I know thats not right because it is an empty 1TB usb external drive Iomega. Any ideas?
Nordite

Nordite
Posts: 2
Joined: 28 Feb 2010, 20:40

Re: Partimage won't burn Image to USB

Post by Nordite » 28 Feb 2010, 20:58

I forgot to mention it is formatted NTFS. Could that be why it isn't working?

eomanis
Posts: 9
Joined: 15 Apr 2010, 17:24

Re: Partimage won't burn Image to USB

Post by eomanis » 16 Apr 2010, 17:40

Here's how it should work:

1. Start up SystemRescueCd and wait for the command line.
2. Plug in your external USB hard drive.
3. Run the following command:
fsarchiver probe simple
4. Locate your external hard drive in the upper section. In the left ("DISK") column it should have an entry like "sda" or "sdb".
5. Assuming your external hard drive was listed as "sdb", run the following command:
mount -t ntfs-3g /dev/sdb1 /mnt/backup
Your external hard drive should be accessible and writable in the directory "/mnt/backup" now.
6. Do your desired backup with partimage. Tell partimage to save the image somewhere on "/mnt/backup/"!
7. After you have finished backing up everything you want, run the following two commands:
umount /mnt/backup
sync
8. Unplug your external USB hard drive.

That's it. You can shut down SystemRescueCd now if you want with:
shutdown -h 0

Hope that helps.
eomanis

Post Reply