SystemRescueCD v4.0.0 - graphic mode didn't working [TIP]

Post in this forum for problems at boot time, if there was no problem for burning the disc. For example can't find the CD, or strange errors when you press enter at the very first prompt.
raven
Posts: 1
Joined: 26 Jan 2014, 12:24

SystemRescueCD v4.0.0 - graphic mode didn't working [TIP]

Postby raven » 26 Jan 2014, 13:37

Notebook: ASUS X550CC-XX127D (Video: Intel HD 4000 & NVIDIA GeForce GT 720M)
SystemRescueCD v4.0.0 - graphic mode didn't working
Regular terminal mode working fine, but graphical environment (startx) didn't working (got black screen). ctrl+alt+f1/f2/f3 - didn't work.
SystemRescueCD v3.8.1 - all works fine

nbi
Posts: 1
Joined: 10 Feb 2014, 04:58

Re: SystemRescueCD v4.0.0 - graphic mode didn't working

Postby nbi » 10 Feb 2014, 05:02

Same problem here with SystemRescueCD v4.0.0

Notebook: Asus N550JV-DB71 (Video: Intel HD 4000 & NVIDIA GeForce GT 750M)

3.8.1 does *not* solve this problem.

shell
Posts: 1
Joined: 10 Jan 2016, 20:01

Re: SystemRescueCD v4.0.0 - graphic mode didn't working

Postby shell » 10 Jan 2016, 20:34

nbi wrote:...Notebook: Asus N550JV-DB71...

I'm sorry for bringing up this old post, but I have a similar laptop.

Try:

# rmmod nouveau

If you have problem with wireless, run these commands:

# /etc/init.d/NetworkManager stop
# wpa_supplicant -B -i wlan0 -c <(wpa_passphrase "your_SSID" "your_key")
# dhcpcd wlan0

nickalreadytaken
Posts: 101
Joined: 21 Oct 2010, 12:29

Re: SystemRescueCD v4.0.0 - graphic mode didn't working [TIP

Postby nickalreadytaken » 13 Jan 2016, 06:27

Thank you for your tip.


Return to “Boot problems”

Who is online

Users browsing this forum: No registered users and 1 guest