not booting completly

Post in this forum for problems at boot time, if there was no problem for burning the disc. For example can't find the CD, or strange errors when you press enter at the very first prompt.
Post Reply
gdh
Posts: 2
Joined: 27 Aug 2007, 18:49

not booting completly

Post by gdh » 27 Aug 2007, 19:02

Hello

I am trying to use the rescue cd to make an image of a fresh winxp install I just did, but the cd is not booting properly.

the boot sequence is stalling after it displays "running hdparm"
and I have no control of the computer at all.

my system hardware:
asus p5gd1 mobo
intel p4 prescott 3.0ghz
3gb ram
ati all-in-wonder radeon x1900 video card
320gb sata western digital hard drive *brand new* - windows on this drive
120gb pata maxtor hard drive - old drive - where i want to store the image
mad dog brand dvd burner - bought it cause it was cheap years ago

admin
Site Admin
Posts: 2715
Joined: 17 Jul 2003, 09:44

Post by admin » 27 Aug 2007, 21:32

Could you try to start with:

Code: Select all

rescuecd ide=nodma
since hdparm is related to the dma for your hard disk[/quote]

gdh
Posts: 2
Joined: 27 Aug 2007, 18:49

Post by gdh » 03 Sep 2007, 21:04

thanks,
that let it boot to the terminal prompt

It wont load X for me though...but I assume that is because of my video card.
not too big of a deal, it just makes me practice working from the command line

now i just need to learn how to use partimage :?

tigerfoot
Posts: 4
Joined: 09 Sep 2007, 16:12

trying the vesa mode

Post by tigerfoot » 09 Sep 2007, 17:16

You could try to launch the fb1024 vesaforce

After being under console try :
startx vesa

I've made a couple of time this (Xorg error) and suddently it accept to start.
Not the nice cool X (1024 is a bit low) but X ... :-)

Hope this help you a bit

Post Reply