Bootable CD doesn't boot

Post in this forum for problems at boot time, if there was no problem for burning the disc. For example can't find the CD, or strange errors when you press enter at the very first prompt.
Post Reply
Broj1
Posts: 3
Joined: 03 Mar 2007, 16:34

Bootable CD doesn't boot

Post by Broj1 » 03 Mar 2007, 16:55

Hello,

I'm new to Linux, and need some help here... I'd like to resize my current partitions in order to free some space to install Fedora. BUT... after downloading 'systemrescuecd-x86-0.3.3.iso' through the browser and burning it to CD using Infra Recorder, 2 of my systems that I tried it on, won't boot from the CD. I get absolutely nothing ("Press F1 to retry or F2 to enter setup...).

Booting from CD is enabled on both machines; 1 PC's got Pentium3, the other 1 has Pentium4; both currently have only Win XP on them; both are Dell. I have used Infra Recorder to burn Ubuntu before, and it worked fine.

Any suggestions?

Many thanks.

admin
Site Admin
Posts: 2715
Joined: 17 Jul 2003, 09:44

Post by admin » 03 Mar 2007, 22:49

Do you have the blue splash screen when you boot on the disc ?

What files can you see on this disc from Windows-explorer or when you mount it from linux ?

Broj1
Posts: 3
Joined: 03 Mar 2007, 16:34

Post by Broj1 » 04 Mar 2007, 02:55

After Dell splash I just get "Press F1 to retry or F2 to enter setup".

The only file I can see on the disk is ISO image... :cry:

admin
Site Admin
Posts: 2715
Joined: 17 Jul 2003, 09:44

Post by admin » 04 Mar 2007, 08:58

You have to burn the ISO as a disc image, not just copy the ISO a any other file on the disc. Under Nero, use "Burn image" and select the ISO file. Under "Infra Recorder" you must have to same kind of option.

Broj1
Posts: 3
Joined: 03 Mar 2007, 16:34

Post by Broj1 » 04 Mar 2007, 17:02

Great! That worked!

Thank you kindly!

Post Reply