[Solved] Not Bootable nor usable

Post in this forum for problems at boot time, if there was no problem for burning the disc. For example can't find the CD, or strange errors when you press enter at the very first prompt.
markmarques
Posts: 85
Joined: 26 Feb 2007, 12:30
Contact:

Post by markmarques » 05 Mar 2007, 11:38

Oh oh...
:oops:

Still my fault....
The latest boot image also reports an error.

The Gparted Live image has also the same problem as the Knoppix...
:oops:
So the default image is read, giving the impression of a full workable selection...

Of course most of the time "people simply press enter and go on..."
My fault again...

So it is inconclusive if the problem is the lss image or the way it is called... :(

Sorry ...

admin
Site Admin
Posts: 2715
Joined: 17 Jul 2003, 09:44

Post by admin » 05 Mar 2007, 11:55

Thanks for this test, don't worry.

What we can say is:
- gentoo works because it has no LSS image at all
- all other livecd work when we press enter, but the LSS picture has problems

Maybe it's an hardware (bios ?) problem on your laptop since we have no livecd that is fully working with a picture for the moment.

If you can find another linux livecd based on isolinux (most linux livecd are) with a picture and that has no problem, it can be interesting. You can find other livecd with a small ISO on the following web site:
http://www.frozentech.com/content/livecd.php

Anyway, we have already fixed problems in the isolinux.cfg, and that's an important improvement compared to old versions. I hope we will fix this problem too.

Thanks

admin
Site Admin
Posts: 2715
Joined: 17 Jul 2003, 09:44

Post by admin » 05 Mar 2007, 12:33

I prepared a new ISO with a small LSS picture, maybe it will work:
http://cdbeta.dupoux.org/testiso-200703 ... x-3.09.iso

All the recent tests ISO were made with isolinux-3.09. I would like to see if you have more probems with isolinux 3.36. This is exactly the same ISO, except isolinux.bin has been upgraded:
http://cdbeta.dupoux.org/testiso-200703 ... x-3.36.iso

Thanks

markmarques
Posts: 85
Joined: 26 Feb 2007, 12:30
Contact:

Post by markmarques » 05 Mar 2007, 15:59

TEsted the latest Iso image with Isolinux 3.36 ...
Tis time despite the fact that the image is completely a mess ...
It worked...
No "unknown keyword" error ...
So the F keys worked correctly ...
Tried the nofb option ( sent me to Gentoo ?!? )
fb640 worked until de real boot mode... :)

Thanks for the patience ...
So it seems that we have a full bootable CD ...

admin
Site Admin
Posts: 2715
Joined: 17 Jul 2003, 09:44

Post by admin » 05 Mar 2007, 16:22

I don't understand what you say about the image: is the little LSS picture shown with no error ?
This is what you are supposed to see, do you have this image ?
http://cdbeta.dupoux.org/small-lss-picture.png

If you confirm there is no problem anymore (with the picture as well as the keys are working), I will prepare a final test ISO with all features described in the first screen, as it was before, and then prepare a fully working release.

Thanks for your tests too

markmarques
Posts: 85
Joined: 26 Feb 2007, 12:30
Contact:

Post by markmarques » 05 Mar 2007, 16:29

The image is completly a mess...
Meaning that i did not see any image ...
I appears only the 3 or 4 starting lines of the image in raster mode...
A blank black space about 1 / 3 of the image and afterwards the last 3 or 5 lines of the image.
I can only figure it out that has a yellow color ?

But since the system is bootable everything else is redundant regarding the image part... :)

Although if the image contains instructions would it be possible to have them in a text based form ?

So the answer is "image not good"....

admin
Site Admin
Posts: 2715
Joined: 17 Jul 2003, 09:44

Post by admin » 05 Mar 2007, 16:52

Ok, thanks for the precision. I just prepared a new test ISO with the same LSS picture, but the features list moved into simple text:
http://cdbeta.dupoux.org/testiso-200703 ... screen.iso

Here is what you are supposed to see:
http://cdbeta.dupoux.org/small-lss-picture-v2.png

I think it's not possible to make the picture work on your computer. If this ISO is working well, I plan to keep it unchanged and to take this files for the next 0.3.4 release.

Of course, I will prepare a 0.3.4_beta1 before, and I will ask the other users that had the same kind of problems with their laptops to try the beta1.

Thanks

markmarques
Posts: 85
Joined: 26 Feb 2007, 12:30
Contact:

Post by markmarques » 05 Mar 2007, 17:34

Tested the latest iso ....0.3.4._beta1

No picture ... at least a understandable one ...
But also no errors... :)

So I can say it is working ...

The text menu is helpful ...

So lets continue ... :)

admin
Site Admin
Posts: 2715
Joined: 17 Jul 2003, 09:44

Post by admin » 05 Mar 2007, 17:40

Thanks for this final test. It was not 0.3.4_beta1 even if it was written.

I will prepare a real 0.3.4_beta1, fully working (with sysrcd.dat), that everybody can use, and ask the other users that had this problems to test it.

Thanks again for all your tests, you helped to debug sysresccd a lot.

admin
Site Admin
Posts: 2715
Joined: 17 Jul 2003, 09:44

Post by admin » 05 Mar 2007, 23:47

The official 0.3.4-beta1 version is released:
http://www.sysresccd.org/Beta

Post Reply