v0.3.0 Could not find CD to boot

Post in this forum for problems at boot time, if there was no problem for burning the disc. For example can't find the CD, or strange errors when you press enter at the very first prompt.
Post Reply
antti
Posts: 2
Joined: 31 Dec 2006, 16:12
Location: helsinki

v0.3.0 Could not find CD to boot

Post by antti » 31 Dec 2006, 16:19

Hi!

I cannot boot from System Rescue CD v0.3.0.
I have IDE harddrive and CD-RW/DVD drive.

System rescue CD starts ok, but after keymap selection system rescue tries to find bootable media from /dev/hda, /dev/hda1 and /dev/hdc, but without success.

Error message given is 'Could not find CD to boot, something else is needed.'

I have ATI Radeon IGP-320N motherboard chipset and ALi M5229 IDE controller.

I tried first Gparted live-CD v0.3.3 , but it has same problem, it starts ok, but can't find CDROM drive to boot.

Thanks,

Antti

admin
Site Admin
Posts: 2715
Joined: 17 Jul 2003, 09:44

Post by admin » 31 Dec 2006, 16:50

May you try the latest Beta:
http://www.sysresccd.org/Beta

Please, try to start with option ide=nodma if you still have a problem. For example, you can type "fb800 ide=nodma" at the very first prompt.

Are you able to boot the Gentoo-Install-Cd (or the full Gentoo-LiveCd):
ftp://ftp.uni-erlangen.de/pub/mirrors/g ... installcd/

This is important for me to know if the gentoo livecd boots on your computer, in order to know whether or not I must change options in the kernel.

What kind of CDRom is is ? Is it a SATA (Serial ATA) device ?

Thanks

admin
Site Admin
Posts: 2715
Joined: 17 Jul 2003, 09:44

Post by admin » 31 Dec 2006, 23:29

May you try to boot with the "all-generic-ide" option (example: "fb800 all-generic-ide")

antti
Posts: 2
Joined: 31 Dec 2006, 16:12
Location: helsinki

Post by antti » 06 Jan 2007, 16:03

Hi!

My harddrive is good-old IDE-ATA, no SATA.

Problem is likely IDE controller ALi M5229.

I tried other boot options, but no success.

Antti

Post Reply