4.5.1beta4 vulnerable to GHOST [solved]

You can report problems, make suggestions, about the new BETA versions in this forum. For stuff related to final releases, please post a message in other forums
bobtb
Posts: 1
Joined: 05 Feb 2015, 13:55

4.5.1beta4 vulnerable to GHOST [solved]

Postby bobtb » 05 Feb 2015, 14:01

Yesterday my machine was hacked during repair using 4.5.0 with GHOST bug. Test confirmed it's vulnerable so I've tried 4.5.1beta4 with the same result. Since the GHOST bug seems to be used in the wild please patch the libc.
Simple test can be found here: http://security.stackexchange.com/quest ... -is-secure

EDIT: beta5 passed the test, thanks

Return to “Beta versions (report a bug found in a beta)”

Who is online

Users browsing this forum: No registered users and 2 guests