Default xterm cursor color is invisible if run emacs

You can report problems, make suggestions, about the new BETA versions in this forum. For stuff related to final releases, please post a message in other forums
rdg
Posts: 4
Joined: 03 Aug 2013, 17:56

Default xterm cursor color is invisible if run emacs

Postby rdg » 06 Aug 2013, 16:57

A minor but annoying issue is that the default xterm cursor is set to black. That is also the default background for qemacs, which makes it impossible to use emacs without adjusting terminal colors every time...

gernot
Posts: 1127
Joined: 07 Apr 2010, 16:19

Re: Default xterm cursor color is invisible if run emacs

Postby gernot » 06 Aug 2013, 18:14

I think your hardware is a very "special" one.
The sysresccd standard cursor is black but show a white outline on black background.

Try to boot with the option nomodeset or start X with "wizard"

Gernot


Return to “Beta versions (report a bug found in a beta)”

Who is online

Users browsing this forum: No registered users and 4 guests