change mount options for usb hdd

Post there if you have problem when downloading the iso, or burning it.
Post Reply
Cisien
Posts: 3
Joined: 14 Jan 2007, 19:08

change mount options for usb hdd

Post by Cisien » 14 Jan 2007, 19:51

I am using SystemRescueCD from an 80gb USB hard drive, however, when the system boots, it automatically mounts the hard drive as read-only. Is there a way i can keep it from mounting this drive, or atleast change it to be read/write?

Also, i cannot seem to get long filename support. The partition type is vfat (fat32) and long file names work in windows. Any ideas there?

LarryT
Posts: 13
Joined: 10 Dec 2006, 13:20
Location: Bretagne, France

Post by LarryT » 15 Jan 2007, 10:21

Hello,
I guess you should try to remount it with r/w rights

Code: Select all

mount -o remount,rw /dev/your-hd

pete.dawgg
Posts: 45
Joined: 29 Nov 2006, 13:31
Location: /dev/kmem

man mount

Post by pete.dawgg » 23 Jan 2007, 15:15

mount the windoze-partition (the FAT32 one) with the mount option

Code: Select all

-t vfat
that should give you long filenames.

Code: Select all

man mount
will explain everything :wink:

Post Reply