Search found 15 matches

by reader
04 Dec 2014, 06:34
Forum: Other
Topic: Vs 4.4.1 Apropos not working (NOT beta version)
Replies: 0
Views: 1922

Vs 4.4.1 Apropos not working (NOT beta version)

First my apologies for posting this bug report originally in the beta forum. Wrong and Stupid ! I have noticed that apropos is not working in the latest version 4.4.1 (NOT beta version) Booting from the CD, I choose... B) Standard 32bit kernel (rescue32) with more choice... 2. SystemRescueCd with al...
by reader
21 Nov 2014, 12:38
Forum: Beta versions (report a bug found in a beta)
Topic: 4.4.1 apropos not working
Replies: 1
Views: 2573

4.4.1 apropos not working

I have noticed that apropos is not working in the latest version 4.4.1

Seems, in this case, that the makewhatis file is missing from /usr/sbin ???
= = =
by reader
05 May 2014, 12:59
Forum: Other
Topic: eth0 not found error [solved]
Replies: 4
Views: 4020

Re: eth0 not found error

Many thanks miket for your explanation as well as the solution.

I have tested your fix and it cures the problem that I was having.
by reader
24 Apr 2014, 07:31
Forum: Other
Topic: eth0 not found error [solved]
Replies: 4
Views: 4020

eth0 not found error [solved]

The computer is a Dell optiplex 760. Here is a strange effect. I see it in 4.1.0 and also 4.2.0 so it is not something new to sysresc. This problem is not seen when using knoppix 7.3 The command ifconfig eth0 returns the message: eth0: error fetching interface information: Device not found Using net...
by reader
21 Nov 2012, 11:16
Forum: System software
Topic: partimage permissions error ?? [solved]
Replies: 2
Views: 3445

Re: partimage permissions error ??

partimaged drop its user id to "partimag" (ID 91 on sysrcd). Make the destination directory writable for this user. Gernot Many thanks Gernot. That solved the problem ! I can confirm that the server does not display connections as a previous version did. That is, however, not a problem fo...
by reader
20 Nov 2012, 12:55
Forum: System software
Topic: partimage permissions error ?? [solved]
Replies: 2
Views: 3445

partimage permissions error ?? [solved]

Using sysrescue 3.1.1 on both sides of a network, I am using, on the client, partimage -n -L and on the server, partimaged -n -L The server is started first. With or without the option -d , I get the error message... "Cannot create temp file in /mnt1/dest_folder_name Write access is denied for ...
by reader
15 Jun 2012, 10:06
Forum: Other
Topic: autorun puzzles
Replies: 10
Views: 6007

Re: autorun puzzles

An interesting go-around, which I found, to avoid all of those autorun_ prefixes, is that it is possible to place a folder named test , for example, in the syslinux folder. This folder test can contain the wanted extra files (without autorun_ prefixes) which can be accessed from /livemnt/boot/syslin...
by reader
14 Jun 2012, 07:29
Forum: Other
Topic: autorun puzzles
Replies: 10
Views: 6007

Re: autorun puzzles

Thanks Gernot. Although interesting, that looks a bit complex. I am more interested in a group-specific rather than a PC-specific solution. The group may be up to 50 similar PCs. I was sort of hoping that I could perhaps use something such as autorun1 to boot the pxeserver and then drop autorun2 ont...
by reader
13 Jun 2012, 07:53
Forum: Other
Topic: autorun puzzles
Replies: 10
Views: 6007

Re: autorun puzzles

I wanted to copy a script into the final /bin at boot time but without having to rebuild the image. Thanks to Gernot's help, I can now do that. I now can boot up with a configured pxeserver with my preferred settings. Great ! Now, clearly, we do not want every PC on the network to boot up as a pxese...
by reader
11 Jun 2012, 11:07
Forum: Other
Topic: autorun puzzles
Replies: 10
Views: 6007

Re: autorun puzzles

Thank you Gernot for the two interesting techniques.

I will get back to you when I have done some more tests but
first there is an upgrade to Vs 280 to be done.
I would naturally prefer to be working on the latest copy.

thanks again.
= = =
by reader
08 Jun 2012, 13:05
Forum: Other
Topic: autorun puzzles
Replies: 10
Views: 6007

Re: autorun puzzles

I can confirm that prefixing "autorun" to custom files in the root of the boot device allows these files to be accessed from the autorun script. So file /autorun_tutil can be copied into the loaded sysresccd dropping the "autorun_" on the target by the line... cp /livemnt/boot/au...
by reader
31 May 2012, 15:32
Forum: Other
Topic: autorun puzzles
Replies: 10
Views: 6007

Re: autorun puzzles

Many thanks gernot. This makes a lot of sense.
I hope I will be able to use this.
= = =
by reader
30 May 2012, 09:51
Forum: Other
Topic: autorun puzzles
Replies: 10
Views: 6007

autorun puzzles

These tests were performed with 2.8.0 beta 002 on a usb. The easiest place to make changes while testing. I want to copy a script into the final /bin at boot time but without having to rebuild the image. I find that I can do this by using autorun to copy the utility from a "test" directory...
by reader
29 May 2012, 16:46
Forum: Beta versions (report a bug found in a beta)
Topic: 2.8.0 beta 002 apropos broken
Replies: 1
Views: 2595

2.8.0 beta 002 apropos broken

apropos is working but not seeing its database apparently.

The answer to any apropos input is: "keyword: nothing apropriate"

Perhaps a path problem to the whatis database ?

Meantime a quick fix is to run "makewhatis" before using apropos.

= = =
by reader
22 Nov 2011, 07:57
Forum: Other
Topic: Starting GUI automatically [solved]
Replies: 9
Views: 4868

Files in /livemnt/boot files not seen by autorun

> >no, its not present. You have to copy it on your CD or USB-stick with a autorun script. >This autorun script can look like this >autorun >----------------------------- >cp /livemnt/boot/my_start.desktop /root/.config/autostart >touch /etc/ar_nowait >----------------------------- >modifying sysrcd...

Go to advanced search