Search found 30 matches

by dutchkind
11 Apr 2018, 14:46
Forum: Hard-disk partitioning and storage
Topic: partclone disappeared?
Replies: 2
Views: 3344

Re: partclone disappeared?

I downloaded Clonezilla but haven't taken the time to look at it. What I liked about SysRescCD was it dual architecture in one, no two images for i386 and x64, which makes it far easier for a true rescue cd. I find it a pity the removal of Partclone was never mentioned in the Changelog, which I alwa...
by dutchkind
02 Apr 2018, 15:44
Forum: Hard-disk partitioning and storage
Topic: partclone disappeared?
Replies: 2
Views: 3344

partclone disappeared?

Today I tried to create a partition backup with the latest SystemRescueCd and to my surprise partclone had disappeared. I looked through the changelog if I had missed something but no mention of it. I downgraded to 5.1.2 and there it is still available. What happened to partclone? This is (was) the ...
by dutchkind
22 Mar 2013, 19:20
Forum: System software
Topic: fatattr to manage flags on fat partitions [open]
Replies: 0
Views: 3483

fatattr to manage flags on fat partitions [open]

I found fatattr quite handy as it can set flags of files and folders on fat partitions. I have several usb pendrives with the sysresccd installed in boot/sysrcd. On pendrives with fat partitioning I then give the boot folder the hidden and system attributes, that way most windows computers will not ...
by dutchkind
22 Mar 2013, 19:13
Forum: Hard-disk partitioning and storage
Topic: Restore boot to windows 7 laptop with sysreccd [solved]
Replies: 7
Views: 15742

Re: Restore boot to windows 7 laptop with sysreccd

I have had the same problem after resizing a windows partition and tried every possible thing, in the end the only thing that was able to fix it was with a windows recovery cd. I think a vista cd will even fix windows 7. Try to create it on someone else's computer. It is even possible to run it from...
by dutchkind
30 Jan 2013, 15:53
Forum: Boot problems
Topic: waiting for uevents to be processed [solved]
Replies: 14
Views: 10318

Re: waiting for uevents to be processed

Now I saw that the usb 3.0 port stopped working completely in the newer versions including the beta. It still works in 3.1.2. I changed the fastboot setting in the Bios and that fixed it, it now works again in the beta version, so it must be something to do with this hardware with the newer udev or ...
by dutchkind
29 Jan 2013, 17:40
Forum: Boot problems
Topic: waiting for uevents to be processed [solved]
Replies: 14
Views: 10318

Re: waiting for uevents to be processed

Since 3.3.0 came out of beta and 3.4.0 is now beta, I decided to continue with the new beta. In 3.4.0beta001 the problem of a usb 3.0 disk not being de-registered by udev remained. Today I tried 3.4.0beta006, and now usb 3.0 disks and pendrives are not registered anymore and can not be mounted in th...
by dutchkind
26 Jan 2013, 18:50
Forum: Beta versions (report a bug found in a beta)
Topic: External harddisk doesn't get deregistered when unplugged
Replies: 3
Views: 3293

Re: External harddisk doesn't get deregistered when unplugge

I did both, and also looked in /var/log/messages, no messages when I disconnect the device, it's just not registered that it is being removed. When I plug in a pendrive it gets registered and disconnected when removed, so it's only with an external harddisk.
by dutchkind
25 Jan 2013, 16:01
Forum: Boot problems
Topic: waiting for uevents to be processed [solved]
Replies: 14
Views: 10318

Re: waiting for uevents to be processed

I tried the rescue64, rescue32 and altker64, all give the same results. When I run udevadm monitor I see that the device in add, but never removed. I have tried the "udevadm settle" command but nothing happens. With udev I am lost, so if you give me specific ideas of what to do I can test....
by dutchkind
25 Jan 2013, 10:59
Forum: Boot problems
Topic: waiting for uevents to be processed [solved]
Replies: 14
Views: 10318

Re: waiting for uevents to be processed

I will try that, I tried udevadm info but couldn't figure it out yet. What I saw is that with pendrives the removal works ok, it's only with an external disk. The problem is that when the disk is not removed from the mentioned places, the next time I run my scripts to mount partitions etc it takes f...
by dutchkind
24 Jan 2013, 18:55
Forum: Beta versions (report a bug found in a beta)
Topic: External harddisk doesn't get deregistered when unplugged
Replies: 3
Views: 3293

Re: External harddisk doesn't get deregistered when unplugge

Forgot to mention version: systemrescuecd-x86-3.3.0-beta014
by dutchkind
24 Jan 2013, 17:35
Forum: Beta versions (report a bug found in a beta)
Topic: External harddisk doesn't get deregistered when unplugged
Replies: 3
Views: 3293

External harddisk doesn't get deregistered when unplugged

When I plug in an external usb hard disk in a USB 3.0 port, later umount and remove it, it is not removed from /dev/disk/by-id, it also stays in /proc/partitions. Normally it would be removed from both as soon as it gets unplugged. When I plug the same disk into a USB 2.0 port it all works as expect...
by dutchkind
23 Jan 2013, 21:10
Forum: Boot problems
Topic: waiting for uevents to be processed [solved]
Replies: 14
Views: 10318

Re: waiting for uevents to be processed

In SystemRescueCd-3.3.0-beta012 I did some further testing and I don't know if it is related to this, but when I plug in an external usb hard disk, later umount and remove it, it is not removed from /dev/disk/by-id, it also stays in /proc/partitions. Normally it would be removed from both as soon as...
by dutchkind
22 Jan 2013, 20:20
Forum: Boot problems
Topic: waiting for uevents to be processed [solved]
Replies: 14
Views: 10318

Re: waiting for uevents to be processed

with SystemRescueCd-3.3.0-beta012 it starts and runs again as ever before: great!
by dutchkind
21 Jan 2013, 16:54
Forum: Boot problems
Topic: waiting for uevents to be processed [solved]
Replies: 14
Views: 10318

Re: waiting for uevents to be processed

Since 3.2.0 this problem has returned. another thing I notice is that mounting partitions (I run an instance of sysresccd from harddisk with around 7 partitions) while searching for the sysrcd.dat takes much much longer than previous versions. After that mounting sysrcd.dat and the various srm files...
by dutchkind
08 Nov 2012, 13:10
Forum: System software
Topic: Problem mounting iso
Replies: 1
Views: 2758

Re: Problem mounting iso

Ok, some more about this problem after more investigation. According to the man page of mount a free loop device is automatically selected when not specified during mount. The latest 2 releases of sysrescuecd seem to have a changed behavior and now it only works when specifying a free loop device wh...

Go to advanced search