Search found 6 matches

by chrisc
25 Jun 2012, 13:53
Forum: Other
Topic: Thanks!
Replies: 1
Views: 5124

Re: Thanks!

I just wanted to re-iterate my thanks, I have just recently updated my usb device that lives in my wallet, it has saved the day a couple of times. Now when I updated it I expected a whole new theme / raft of features I probably wouldn't need - extra fluff, ad nauseum don't get me wrong - I have no d...
by chrisc
09 Sep 2010, 19:19
Forum: Customization and installing new packages
Topic: got chromium compiled but....
Replies: 1
Views: 2615

Re: got chromium compiled but....

hmm well trashing portage gets me down to 550m .... still gotta find more from somewhere!!
by chrisc
09 Sep 2010, 18:36
Forum: Customization and installing new packages
Topic: got chromium compiled but....
Replies: 1
Views: 2615

got chromium compiled but....

I managed to turn a nice slim iso into an 800mb monster :-o Obviously I'm doing something wrong here ;) I need to uninstall a bunch of crap (and I needed lots of other stuff for the compile to work) but how can I tell what I need to be rid of. I haven't got rid of the portage stuff yet but that can'...
by chrisc
25 May 2010, 07:47
Forum: Other
Topic: Thanks!
Replies: 1
Views: 5124

Thanks!

As an open source developer myself, I know it can sometimes be disenchanting coping with numerous (possible!) bug reports and feature "requests" that could sometimes be phrased nicer, so I thought I would just say a big THANK YOU! to the ALL various developers While srcd is not something I use daily...
by chrisc
27 Oct 2009, 18:52
Forum: Hardware and drivers
Topic: no network with device working out of the box with Ubuntu
Replies: 2
Views: 3440

Re: no network with device working out of the box with Ubuntu

Arghh my bad!

I did net-setup on its own (It gives no error message btw)
using net-setup eth0 (just like it says to do!!) it works

It would be nice if this all happened automagically like numerous "live" cd's
some kind of nice menu to select fallback options would also be nice...
by chrisc
26 Oct 2009, 13:21
Forum: Hardware and drivers
Topic: no network with device working out of the box with Ubuntu
Replies: 2
Views: 3440

no network with device working out of the box with Ubuntu

~:$ sudo lspci -s02:00.0 -vv 02:00.0 Ethernet controller: Attansic Technology Corp. L1 Gigabit Ethernet Adapter (rev b0) Subsystem: ASUSTeK Computer Inc. Device 8226 Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+ Status: Cap+ 66MHz- UDF- FastB2B...