Search found 7 matches

by sirio81
29 Nov 2013, 14:16
Forum: Customization and installing new packages
Topic: Could not find kernel image: setkmap
Replies: 2
Views: 4515

Re: Could not find kernel image: setkmap

What I mean is that there's a bug in the script 'sysresccd-custom setkmap'. It inserts the wrong parameters in the file isolinux.cfg APPEND setkmap=us rescue32 I edited the file removing all 'setkamp=us' and I was able to boot. It just matter ot arguments order I guess. Kernel name has to be first. ...
by sirio81
28 Nov 2013, 11:03
Forum: Customization and installing new packages
Topic: Could not find kernel image: setkmap
Replies: 2
Views: 4515

Could not find kernel image: setkmap

Hi, I'm trying to customize systemrescue. I successfully generate the iso image but, when I try to boot it, I get this message: Could not find kernel image: setkmap it It seems it get kernel wrong parameters. Do anybody experienced this problem? I'm using systemrescuecd-x86-3.8.1.iso. Note: I copied...
by sirio81
07 Mar 2011, 18:03
Forum: Software request
Topic: virtio driver for virtual machines
Replies: 1
Views: 2309

virtio driver for virtual machines

Hi all, is virtio enabled in the latest releases of system rescuecd?
I just tried to run a virtual machine with virtio on disks but I got no disk on the guest.

Thank you.
by sirio81
14 Nov 2010, 13:14
Forum: System software
Topic: usb_inst.sh - not working in debian
Replies: 1
Views: 3123

usb_inst.sh - not working in debian

Hi all, I'm trying to install systemrescue on a usb stick from the iso image like explained in the how to . Unfortunatly I get the following error Device [/dev/sdb] detected as [SMI USB DISK ] is removable and size=3824MB * Device [/dev/sdb] is not mounted Error opening terminal: xterm. Error openin...
by sirio81
05 Feb 2010, 08:45
Forum: System software
Topic: more clamav processes still use only one cpu
Replies: 0
Views: 2597

more clamav processes still use only one cpu

Hi all, I run 3 times clamscan (at the same time). Running top (and pressing 1), I see that only one core is user at 94% ore more. The othe one almost nothing. Shoulden't the processes be distributed by on the cores. This is the kernel I was running: 2.6.31.01-std131-amd64 (system rescue 1.3.3) What...
by sirio81
18 Oct 2009, 09:03
Forum: Networking (except PXE booting)
Topic: Impossible to forward X11 (ssh -X)
Replies: 1
Views: 4909

Re: Impossible to forward X11 (ssh -X)

I work inserting

Code: Select all

X11forwarding yes
X11DisplayOffset 10
in /etc/ssh/sshd_config and restarting ssh.
by sirio81
13 Oct 2009, 09:11
Forum: Networking (except PXE booting)
Topic: Impossible to forward X11 (ssh -X)
Replies: 1
Views: 4909

Impossible to forward X11 (ssh -X)

when I try something like ssh -X [email protected] i get the prompt but, when I run any application, I get the message invalid MIT-MAGIC-COOCKIE-1 keykwrite: cannot connext to x server localhost:10.0 I also checked ssh daemon configuration, set X11Forwarding yes and restartd ssh but withno resaults. H...