Search found 14 matches

by tritium
27 Feb 2018, 15:58
Forum: Boot problems
Topic: Sysresccd Version 5.2.0 nouveau driver and console resolution
Replies: 0
Views: 1611

Sysresccd Version 5.2.0 nouveau driver and console resolution

Sysresccd Version 5.2.0 nouveau driver, which in earlier versions of sysresccd was able to put my console in high resolution mode, is no longer doing it; the console stays in 80x24 mode.
by tritium
08 Sep 2012, 15:11
Forum: System software
Topic: sysresccd-usbstick 3.0.0 incorrectly reports "There is not"
Replies: 1
Views: 2852

sysresccd-usbstick 3.0.0 incorrectly reports "There is not"

sysresccd-usbstick 3.0.0 incorrectly reports "There is not enough free space on the USB-stick to copy the SystemRescuecd files." In my case, there were 511 MB free. The script wants at least 512 MB, so from that standpoint, it was correct. But currently (version 3.0.0) it uses about 354564...
by tritium
20 Feb 2011, 02:56
Forum: Network Boot via PXE
Topic: Is anyone running public-accessible sysresccd pxe boot srvr?
Replies: 1
Views: 4368

Is anyone running public-accessible sysresccd pxe boot srvr?

Does anyone know of any public-accessible sysresccd pxe boot servers? I could really make good use of it, for rescuing unbootable systems which have nothing available except a pxe-capable ethernet interface.
by tritium
07 Jan 2010, 16:13
Forum: System software
Topic: 1.3.3 Codepage Error
Replies: 19
Views: 13901

Re: 1.3.3 Codepage Error

I tried another machine, with 1.3.4, and found that this codepage problem is NOT machine-dependent. How do we go about finding out if the developer(s) have seen this problem thread and are working on fixing it?
by tritium
06 Jan 2010, 21:51
Forum: System software
Topic: 1.3.3 Codepage Error
Replies: 19
Views: 13901

Re: 1.3.3 Codepage Error

I have this same problem with 1.3.4. My workaround was to do "syslinux /dev/sdb2" after booting another Linux system. I appreciate eoneil's workaround too but have not tried it. Curiously, I did not have the problem with 1.3.3, but I was using a different machine when running sysresccd-usb...
by tritium
23 Dec 2008, 15:56
Forum: Boot problems
Topic: Could not find CD to boot, problem and possibly solution
Replies: 9
Views: 11085

I'm having the same problem, even with v1.1.3. This is on PARTITION 2 of a USB thumb drive. Version 1.0.4 ON PARTITION 2 of the thumb drive boots fine. But 1.1.3 on the same partition #2 of the same thumb drive, INSERTED INTO THE EXACT SAME PHYSICAL USB PORT, gives me the same error as the other peo...
by tritium
23 Dec 2008, 15:54
Forum: Boot problems
Topic: Boot problems with AMD Athlon XP 1900Plus
Replies: 10
Views: 10083

I have solved this problem. It was a non-default BIOS setting which got reset back to the default when I had to change the battery in the motherboard.
by tritium
19 Jul 2008, 02:03
Forum: Boot problems
Topic: Boot problems with AMD Athlon XP 1900Plus
Replies: 10
Views: 10083

md5sum of .iso double-checked. Media brand new. Tried separate new media, same failure.
by tritium
12 Jul 2008, 16:36
Forum: Boot problems
Topic: Boot problems with AMD Athlon XP 1900Plus
Replies: 10
Views: 10083

In the same machine, Sysresccd 1.0.3 BOTH default kernel and "altker32" kernel halts during boot.

It appears that in all cases of failure, last line on screen says:

"checking if image is an initramfs...it isn't (bad gzip magic numbers); looks like an initrd"
by tritium
11 Jul 2008, 13:38
Forum: Boot problems
Topic: Boot problems with AMD Athlon XP 1900Plus
Replies: 10
Views: 10083

In the same machine, Sysresccd 1.0.0 default kernel halts during boot but "altker32" kernel works OK. In the same machine, Sysresccd 1.0.1 BOTH default kernel and "altker32" kernel halts during boot. In the same machine, Sysresccd 1.0.2 default kernel halts during boot but "...
by tritium
09 Jul 2008, 04:05
Forum: Boot problems
Topic: Boot problems with AMD Athlon XP 1900Plus
Replies: 10
Views: 10083

In the same machine, Gentoo 2008.0-r1 LiveCD halts in the middle of "Loading gentoo.igz". In the same machine, Sysresccd 0.4.0 default kernel halts during boot but "vmlinuz2" kernel works OK. In the same machine, Sysresccd 0.4.1 default AND "vmlinuz2" kernels both halt ...
by tritium
08 Jul 2008, 14:04
Forum: Boot problems
Topic: Boot problems with AMD Athlon XP 1900Plus
Replies: 10
Views: 10083

Fedora Core 9 Live CD boots fine in the same machine.
by tritium
07 Jul 2008, 18:38
Forum: Boot problems
Topic: Boot problems with AMD Athlon XP 1900Plus
Replies: 10
Views: 10083

With 1.0.4, tested both altker32 and altker64 and had the same symptoms.
by tritium
07 Jul 2008, 18:27
Forum: Boot problems
Topic: Boot problems with AMD Athlon XP 1900Plus
Replies: 10
Views: 10083

Boot problems with AMD Athlon XP 1900Plus

When I successfully boot sysresccd 0.3.8 : # cat /proc/cpuinfo processor : 0 vendor_id : AuthenticAMD cpu family : 6 model : 6 model name : AMD Athlon(tm) XP 1900+ stepping : 2 cpu MHz : 1590.618 cache size : 256 KB fdiv_bug : no hlt_bug : no f00f_bug : no coma_bug : no fpu : yes fpu_exception : yes...

Go to advanced search