Search found 69 matches

by kfgz
09 Nov 2013, 18:06
Forum: Beta versions (report a bug found in a beta)
Topic: Broken NetworkManager after devtools uninstall
Replies: 2
Views: 5852

Re: Broken NetworkManager after devtools uninstall

I've noticed something else - NetworkManager executable is missing. It (/usr/bin/nm) points to noexistent /usr/bin/i486-pc-linux-gnu-nm file.

EDIT:

IMO directories /usr/bin/i486-pc-linux-gnu* shouldn't be fully deleted - they are listed in /usr/share/sysresccd/removelist-devtools-filedir.txt
by kfgz
09 Nov 2013, 17:03
Forum: Beta versions (report a bug found in a beta)
Topic: Broken NetworkManager after devtools uninstall
Replies: 2
Views: 5852

Broken NetworkManager after devtools uninstall

Hi,

When I do customization I remove devtools. After that NetworkManager fails to start:

Code: Select all

NetworkManager: error while loading shared libraries: libstdc++.so.6 cannot open shared object file: No such file or directory
Regards,
kfgz
by kfgz
26 Aug 2012, 22:58
Forum: Contributions
Topic: Little enhancement on customization process
Replies: 0
Views: 4433

Little enhancement on customization process

Hi, Since portage is not included and must be downloaded and extracted if someone wants to install other software, I wrote a little script which can speedup this process #!/bin/sh _date=`LC_ALL=C date --date="-2 day" +%Y%m%d` cd /root wget -c ftp://ftp.proxad.net/mirrors/ftp.gentoo.org/snapshots/por...
by kfgz
29 Oct 2010, 14:30
Forum: Software request
Topic: SOLVED: Truecrypt 7.0
Replies: 4
Views: 4027

Re: Truecrypt 7.0

Changes in 1.6.3-beta003 - (2010-10-24)

* Added app-misc/scrub 2.2 (write patterns on disk/file)
* Updated truecrpt (encryption program) to 7.0a
* Updated xorg-server to 1.9.1 (graphical server and drivers)
* Updated GParted to 0.7.0-beta1 (initial support for btrfs + bug fixes)
by kfgz
21 Oct 2010, 16:46
Forum: Beta versions (report a bug found in a beta)
Topic: Problem with polish keymap under console
Replies: 13
Views: 11571

Re: Problem with polish keymap under console

I've tested your install-1.6.2-1 with 1.6.3-beta001 and all letters are OK.
by kfgz
20 Oct 2010, 16:48
Forum: Beta versions (report a bug found in a beta)
Topic: Problem with polish keymap under console
Replies: 13
Views: 11571

Re: Problem with polish keymap under console

This is weird. When I log out from xfce, not all letters are what they sould be. Combination of right alt and e, o, a, s, l, z, x, c, n

This is how it should be

Code: Select all

ę ó ą ś ł ż ź ć ń
This is what I get

Code: Select all

ę ó ą Ą ł / - ć i(with two dots)
EDIT:

Nvm, it was VirtualBox fault. Everything is OK.
by kfgz
19 Oct 2010, 18:29
Forum: Customization and installing new packages
Topic: Cyrillisation of SRCD
Replies: 21
Views: 20557

Re: Cyrillisation of SRCD

Hi,

Can you the same with Polish letters?
by kfgz
26 Aug 2010, 07:17
Forum: Boot problems
Topic: How do I boot gag, ranish, etc. from USB using GRUB
Replies: 4
Views: 6115

Re: How do I boot gag, ranish, etc. from USB using GRUB

olksy wrote:Though, I did not managed to add MemTest+, like you did for the stuff above. Would be nice to have this one also :)

Code: Select all

title  Memtest86+
kernel (hd0,0)/bootdisk/memtest.bin
by kfgz
03 Aug 2010, 22:49
Forum: Beta versions (report a bug found in a beta)
Topic: Problem with polish keymap under console
Replies: 13
Views: 11571

Re: Problem with polish keymap under console

admin wrote:Can you check /var/log/xorg-keymap.log after you start Xorg to see what happens ?
Nvm. Probably it was a problem in older versions of sysrcd (I'm not quite sure) but after logut from xfce I've to execute

Code: Select all

loadkeys pl
setfont -m 8859-2
Can you fix this?
by kfgz
03 Aug 2010, 09:20
Forum: Beta versions (report a bug found in a beta)
Topic: Problem with polish keymap under console
Replies: 13
Views: 11571

Re: Problem with polish keymap under console

Thx. I finally got it.

Under console this combination works

Code: Select all

loadkeys pl
setfont -m 8859-2
But when I run xfce (startx) then I have to execute

Code: Select all

setxkbmap pl
and when I exit xfce, I have to run again

Code: Select all

loadkeys pl
setfont -m 8859-2
by kfgz
02 Aug 2010, 22:03
Forum: Beta versions (report a bug found in a beta)
Topic: Problem with polish keymap under console
Replies: 13
Views: 11571

Re: Problem with polish keymap under console

Code: Select all

loadkeys pl
Doesn't help. I was testing under 1.6.0-beta002. I'll try to find out which version of sysrcd keyboard is working correctly and I'll let you know.
by kfgz
01 Aug 2010, 21:00
Forum: Beta versions (report a bug found in a beta)
Topic: Problem with polish keymap under console
Replies: 13
Views: 11571

Problem with polish keymap under console

Hi,

In xfce everything is ok but under console I get wrong letters. This I get when using combination of right alt and e, o, a, s, l, z, x, c, n

Code: Select all

ê󱶳¿¼æñ
This is how it should be

Code: Select all

ęóąśłżźćń
Not mentioned that I cannot get capital letters.
by kfgz
30 Jul 2010, 15:03
Forum: System software
Topic: eject the cdrom
Replies: 6
Views: 7041

Re: eject the cdrom

Did you read this thread? Does

Code: Select all

eject -m
or

Code: Select all

umount /mnt/cdrom -l
eject
works for you?